Increased HTTP 429 errors
Incident Report for Goproxy.cn
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 09:14 UTC
Update
Posted Aug 25, 2022 - 04:18 UTC
Investigating
We are currently investigating this issue.
Posted Aug 25, 2022 - 03:49 UTC
This incident affected: CDN.