Increased HTTP 500 errors
Incident Report for Goproxy.cn
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 12:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2023 - 11:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 14, 2023 - 11:07 UTC
Update
Our service is currently under DDoS attack.

Related GitHub issues:

* https://github.com/goproxy/goproxy.cn/issues/167
Posted Feb 14, 2023 - 10:29 UTC
Investigating
We are currently investigating this issue.
Posted Feb 14, 2023 - 10:01 UTC
This incident affected: API.