Some CDN nodes are redirecting all requests incorrectly
Incident Report for Goproxy.cn
Resolved
This incident has been resolved.
Posted May 01, 2022 - 18:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2022 - 18:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2022 - 18:07 UTC
Update
We are continuing to investigate this issue.
Posted May 01, 2022 - 17:16 UTC
Investigating
We are currently investigating this issue.
Posted May 01, 2022 - 17:16 UTC
This incident affected: CDN.