Increased HTTP 500 errors
Incident Report for Goproxy.cn
Resolved
This incident has been resolved.
Posted Dec 09, 2022 - 14:48 UTC
Identified
The problem source has been located. Due to the failure of sum.golang.org, goproxy.cn cannot verify the newly fetched module versions.

Related GitHub issues:

* https://github.com/goproxy/goproxy.cn/issues/158
* https://github.com/golang/go/issues/57185
Posted Dec 09, 2022 - 07:14 UTC
Investigating
We are currently investigating this issue.
Posted Dec 09, 2022 - 07:08 UTC
This incident affected: API.