Increased HTTP 500 errors
Incident Report for Goproxy.cn
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 15:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2024 - 10:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2024 - 10:32 UTC
Update
Our service is currently under DDoS attack.

Related GitHub issues:

- https://github.com/goproxy/goproxy.cn/issues/204
Posted Mar 26, 2024 - 09:35 UTC
Update
We are continuing to investigate this issue.
Posted Mar 26, 2024 - 09:34 UTC
Investigating
We are currently investigating this issue.
Posted Mar 26, 2024 - 09:33 UTC
This incident affected: API.